Jump to content


Photo

[RESOLVED] Crew leader but not on the forum


  • Please log in to reply
4 replies to this topic

#1 Anderson

Anderson

    Swabbie

  • Crew Leader
  • 48 posts
  • LocationNortheast US

Posted 18 October 2012 - 12:17 AM

Hey I recently became a crew leader on the main side of ITS, seems like my privileges didn't transfer over once I made the account for the forum. What can I do to sort it out.
Nemo vir est qui mundum non reddat meliorem
Information is not knowledge. Knowledge is not always truth.
Posted Image

#2 DStevenson

DStevenson

    Salty Dog

  • Moderator
  • 1,869 posts
  • LocationMichigan

Posted 18 October 2012 - 05:47 AM

Time.
The process is done manually and can take a day or two.

"Democracy is two wolves and a lamb voting on what to have for lunch. Liberty is a well-armed lamb contesting the vote." Benjamin Franklin

5399202523_bd1cb04e2e_o.png


#3 Rob Henderson

Rob Henderson

    Salty Dog

  • Administrator
  • 346 posts

Posted 18 October 2012 - 04:59 PM

Hi Anderson,

Your permissions should be good to go now! As DStevenson said, we're manually moving over each Crew Leader's permissions so it will take some time for us to go from the top of the list to the bottom. Thanks for giving us a heads up and please let us know if you're still having any issues!
Posted Image

#4 Thomas Brown

Thomas Brown

    Landlubber

  • Crew Leader
  • 19 posts

Posted 18 October 2012 - 08:47 PM

Yeah, mine hasn't made it over yet either

#5 Anderson

Anderson

    Swabbie

  • Crew Leader
  • 48 posts
  • LocationNortheast US

Posted 18 October 2012 - 09:51 PM

Hey thanks. Everything is working nicely. Appreciate the fast support response.
Nemo vir est qui mundum non reddat meliorem
Information is not knowledge. Knowledge is not always truth.
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users