Jump to content


Photo

CLOSED // IPHONE APP Issue?


  • Please log in to reply
9 replies to this topic

#1 RA09

RA09

    Mate

  • Plank Owner
  • 73 posts

Posted 18 April 2010 - 04:21 PM

Anyone else having trouble with the APP?  For whatever reason the last several days I have not gotten any of the articles uploaded but the videos have continued to refresh.
Posted Image

#2 SuperRobot7

SuperRobot7

    Life Member

  • Plank Owner
  • 31 posts

Posted 19 April 2010 - 07:14 AM

Yea it's not refreshing for me.   The last article is about the android app and the last video is the one about giving back.

#3 mikejulietpapa

mikejulietpapa

    Salty Dog

  • Life Member
  • 719 posts
  • LocationDE

Posted 19 April 2010 - 08:37 AM

Yeah, my ITS iPhone app says the articles were last updated on April 10th. The Twitter feed in the app is updated but not the YouTube, it's stuck on Giving Back. This is probably a Mother App issue so maybe it's something with the feed going to the app.

#4 mikejulietpapa

mikejulietpapa

    Salty Dog

  • Life Member
  • 719 posts
  • LocationDE

Posted 21 April 2010 - 03:51 AM

Just got word from Bryan and he says it's all good. I also just finished testing it myself and it's working for me. It was an issue with Mother App but they didn't say what. Go ahead and test it!

#5 loki4606

loki4606

    Salty Dog

  • Crew Member
  • 158 posts

Posted 21 April 2010 - 04:18 AM

Should have bought a DROID lol...

#6 RA09

RA09

    Mate

  • Plank Owner
  • 73 posts

Posted 21 April 2010 - 05:21 PM

Yup, started working again yesterday sometime.  I was just hoping it wasn't just my phone!
Posted Image

#7 ITSadmin

ITSadmin

    Administrator

  • Administrator
  • 1 posts

Posted 26 April 2010 - 09:31 AM

Wasn't just you guys /wp-content/forum-smileys/icon_biggrin.gif Had a email into MotherApp Tech Support to fix our app! /wp-content/forum-smileys/anim_stick.gif

#8 mikejulietpapa

mikejulietpapa

    Salty Dog

  • Life Member
  • 719 posts
  • LocationDE

Posted 06 August 2010 - 12:58 PM

This looks to be fixed so I'm closing this thread.

#9 TOM1911

TOM1911

    Landlubber

  • Crew Leader
  • 18 posts
  • LocationN/E Florida

Posted 02 November 2012 - 11:47 AM

It appears that the MotherApp issues have returned.. The app won't load and times out. Need to check on this.
Posted Image 

#10 mikejulietpapa

mikejulietpapa

    Salty Dog

  • Life Member
  • 719 posts
  • LocationDE

Posted 07 November 2012 - 05:35 PM

...The app won't load and times out. Need to check on this.


Hey Tom, the app has actually been pulled from the store. It's been down for a while now. Check out this post that explains why: iPhone App Update




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users