Jump to content


Photo

Cannot Access Crew Leader-Only Section


  • Please log in to reply
30 replies to this topic

#1 tjones0214

tjones0214

    Landlubber

  • Crew Member
  • 1 posts

Posted 07 August 2010 - 10:35 AM

Looks like I'm getting the same message that some of the Plank Members got back at the beginning of July--forum is seeing me as a guest?  If I need to give it a couple of days, just let me know.
--------------------------- -Travis

#2 Bryan Black

Bryan Black

    Salty Dog

  • Administrator
  • 256 posts

Posted 04 September 2010 - 02:09 PM

Travis, sorry for the trouble. Sometimes it takes a few days for us to get all the new members moved over to the proper permissions on the Forum. Access to the Crew Leader resources on the site is automatic, but moving the forum permissions is a manual operation. You're definitely good to go by now, sorry for the delay in responding to this post.Thanks for your support! /wp-content/forum-smileys/anim_beer.gifBryan

Edited by Bryan Black, 04 September 2010 - 02:10 PM.


#3 Vshade

Vshade

    Swabbie

  • Crew Member
  • 33 posts

Posted 11 October 2010 - 04:06 PM

Ah, guess I need to wait a couple of days then?  I just became a Crew Leader Today.
/wp-content/uploads/2011/01/CrewLeaderSignature.png

Hope is not a plan

#4 jinx667

jinx667

    Life Member

  • Plank Owner
  • 365 posts
  • LocationSan Diego, CA

Posted 21 December 2010 - 01:37 PM

I cannot access that area either, and I did find it strange.  When you click my name it has my forum rank as New Crew Member with special rank of Plank Owner.
Posted Image

#5 txsheepdog

txsheepdog

    Swabbie

  • Crew Member
  • 31 posts

Posted 28 January 2011 - 05:45 AM

It has been about 48 hours for me.  Am I still in process or am I having this issue as well? Thanks!
/wp-content/uploads/2011/01/CrewLeaderSignature.png

#6 txsheepdog

txsheepdog

    Swabbie

  • Crew Member
  • 31 posts

Posted 29 January 2011 - 10:01 AM

72 hours now ...
/wp-content/uploads/2011/01/CrewLeaderSignature.png

#7 mikejulietpapa

mikejulietpapa

    Salty Dog

  • Life Member
  • 719 posts
  • LocationDE

Posted 29 January 2011 - 02:23 PM

Sorry txsheepdog, it might still be in the queue, I'll have to check with Bryan to be sure though. Thanks for your patience!

#8 txsheepdog

txsheepdog

    Swabbie

  • Crew Member
  • 31 posts

Posted 30 January 2011 - 03:26 PM

I'm good now.  <=== got my Crew Leader now.  Thanks all!

Edited by txsheepdog, 30 January 2011 - 03:26 PM.

/wp-content/uploads/2011/01/CrewLeaderSignature.png

#9 hooligan

hooligan

    Landlubber

  • Crew Leader
  • 4 posts

Posted 07 March 2011 - 11:54 AM

Became a paid crew member (yearly on 2/25) & haven't been able to access the crew member section or received a newsletter yet. Any suggestions? Thanks

/wp-content/uploads/2011/01/CrewLeaderSignature.png

 

 


#10 CENTCOMSurvivor

CENTCOMSurvivor

    Down Wit' Da Hui

  • Moderator
  • 947 posts
  • LocationTampa/St Petersburg Florida

Posted 07 March 2011 - 12:16 PM

Became a paid crew member (yearly on 2/25) & haven't been able to access the crew member section or received a newsletter yet. Any suggestions? Thanks

 I sent out an email, stand by.  Thanks for letting us know and we will fix it ASAP.~Eric S.
Posted Image

#11 Bryan Black

Bryan Black

    Salty Dog

  • Administrator
  • 256 posts

Posted 08 March 2011 - 05:35 AM

CENTCOMSurvivor said:

Became a paid crew member (yearly on 2/25) & haven't been able to access the crew member section or received a newsletter yet. Any suggestions? Thanks

 I sent out an email, stand by.  Thanks for letting us know and we will fix it ASAP.~Eric S.


Hooligan, we need to get an email from you with your name and order ID from your Crew Leader order to look into this issue further. We've tried searching by your forum name and we're not able to associate an account for you.Thanks for your patience and support, we'll be standing by for the email.

#12 hooligan

hooligan

    Landlubber

  • Crew Leader
  • 4 posts

Posted 10 March 2011 - 08:21 PM

Bryan Black said:

CENTCOMSurvivor said:

Became a paid crew member (yearly on 2/25) & haven't been able to access the crew member section or received a newsletter yet. Any suggestions? Thanks

 I sent out an email, stand by.  Thanks for letting us know and we will fix it ASAP.~Eric S.


Hooligan, we need to get an email from you with your name and order ID from your Crew Leader order to look into this issue further. We've tried searching by your forum name and we're not able to associate an account for you.Thanks for your patience and support, we'll be standing by for the email. Sent a PM to Bryan on 3/8 w/info requested & haven't had any response?



/wp-content/uploads/2011/01/CrewLeaderSignature.png

 

 


#13 hooligan

hooligan

    Landlubber

  • Crew Leader
  • 4 posts

Posted 16 March 2011 - 06:27 AM

Sorted out ... Thanks

/wp-content/uploads/2011/01/CrewLeaderSignature.png

 

 


#14 wwade63

wwade63

    Life Member

  • Crew Leader
  • 25 posts

Posted 13 August 2011 - 02:34 PM

Signed up about week ago, still can't access the Crew Leader forum.  Everything else seems good to go.  I realize this is a manual process, and am in no hurry.  Just checking in to see if there is an issue. Thanks!
Posted Image

#15 Rob Henderson

Rob Henderson

    Salty Dog

  • Administrator
  • 346 posts

Posted 13 August 2011 - 04:28 PM

wwade63 said:

Signed up about week ago, still can't access the Crew Leader forum.  Everything else seems good to go.  I realize this is a manual process, and am in no hurry.  Just checking in to see if there is an issue. Thanks!

Try it out now. There was an issue with registering your account but it should be all sorted out now!
Posted Image

#16 wwade63

wwade63

    Life Member

  • Crew Leader
  • 25 posts

Posted 13 August 2011 - 07:40 PM

Rob Henderson said:

wwade63 said:

Signed up about week ago, still can't access the Crew Leader forum.  Everything else seems good to go.  I realize this is a manual process, and am in no hurry.  Just checking in to see if there is an issue. Thanks!

Try it out now. There was an issue with registering your account but it should be all sorted out now!

Good to Go now!  Thanks Rob! 
Posted Image

#17 zehdave

zehdave

    Landlubber

  • Crew Leader
  • 4 posts

Posted 09 September 2011 - 02:26 AM

I'm also not able to access the Crew Leader section of the forum. I just signed up Monday, so I imagine there might be a backlog of us in queue taking advantage of the Labor Day promo. Just want to be sure it's not a registration problem or similar. Thanks for checking!
/wp-content/uploads/2011/01/CrewLeaderSignature.png

#18 Rob Henderson

Rob Henderson

    Salty Dog

  • Administrator
  • 346 posts

Posted 09 September 2011 - 03:53 AM

Just Dave said:

I'm also not able to access the Crew Leader section of the forum. I just signed up Monday, so I imagine there might be a backlog of us in queue taking advantage of the Labor Day promo. Just want to be sure it's not a registration problem or similar. Thanks for checking!

Dave, You should be good to go now! We're still working on getting all the permissions straight from the Labor Day sale.
Posted Image

#19 zehdave

zehdave

    Landlubber

  • Crew Leader
  • 4 posts

Posted 09 September 2011 - 04:20 AM

Rob Henderson said:

Dave, You should be good to go now! We're still working on getting all the permissions straight from the Labor Day sale.

Awesome! Thanks!
/wp-content/uploads/2011/01/CrewLeaderSignature.png

#20 depgary25

depgary25

    Landlubber

  • Crew Leader
  • 1 posts

Posted 05 December 2011 - 05:25 AM

I seem to be having a similar problem.  I joined on 11/30 and it is still not allowing me in.  I'm sure they were just busy, but I hope it is fixed soon so that I can check out the rest of the forums.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users